NATIVE VLAN LÀ GÌ

Có hầu như các loại VLAN nào, đề cập thương hiệu các một số loại Vlan 

giữa những tư tưởng mà lại nhiều người lầm lẫn khi tham gia học mạng, quản ngại trị mạng thường chạm chán. Đó đó là Có đều các loại VLAN nào ? Native sầu vlan là gì ? Bài viết này Kho ứng dụng Soft Folder vẫn đáp án thắc mắc kia đến chúng ta ! Hãy mày mò trong bài viết sau !

Khái niệm Vlan là gì

Có 2 cách nhìn về VLAN

Nhìn trên một Switch

VLAN là 1 switch logical (ta gồm ổ cứng 80GB đồ dùng lý tạo thành ổ C, D, E. Các ổ logical này là độc lập). Các VLAN hòa bình sẽ không còn Forwarding lịch sự VLAN không giống. VLAN vẫn không tồn tại bảng MAC của riêng nó mà lại nó thực hiện tầm thường bảng MAC của Switch thiết bị lý. Switch đồ gia dụng lý sẽ xây dựng bảng MAC nlỗi sau:

VLANMACCổngVLANMACCổngVLANMACCổng
100.0c.0aF0/1200.0c.0nF0/11300.0c.n1F0/16
100.0c.05F0/2200.0b.0dF0/12300.0c.n2F0/17
100.0c.09F0/3200.0c.06F0/13300.0c.n3F0/18
100.0c.00F0/4200.0c.08F0/14300.0c.n4F0/19

Trên một Switch đồ dùng lý phân thành 3 VLAN là VLAN 1, VLAN 2, VLAN 3. Sau khi chia thì 3 VLAN sẽ tương ứng là 3 Switch độc lập. Trên một Switch 24 cổng ta có VLAN 1 tất cả cổng tự 1-10, VLAN 2 tất cả cổng tự 11-15, VLAN 3 gồm cổng tự 16-24. Các thứ làm việc VLAN 1 sẽ không dàn xếp được cùng với các sản phẩm sống VLAN 3 do 2 VLAN này tương ứng 2 Switch tự do.Quý Khách đã xem: Tại sao bắt buộc native vlan


*

Vlan là gì – Khái niệm Vlan

+ Nhìn bên trên cả một hệ thống: VLAN là 1 trong những Boroadcast domain.

Bạn đang xem: Native vlan là gì

Xét bên trên 2 Switch trang bị lý:

+ Mỗi Switch phân thành 3 VLAN kiểu như nhau. Ngulặng tắc là VLAN 1 của SW1 thông VLAN 1 của SW2, VLAN 2 của SW1 thông VLAN 2 của SW2, VLAN 3 thông VLAN 3.

SW1SW2
VLAN1VLAN1
VLAN2VLAN2
VLAN3VLAN3

+ Để VLAN 1 thông cùng nhau thì trên SW1 cắn dây vào trong 1 cổng VLAN 1 liên kết thanh lịch cổng thuộc VLAN 1 của SW2, tựa như cùng với VLAN2 và 3.

+ Mỗi VLAN vẫn tương xứng một mạng chủ quyền nên gọi là 1 trong những Broadcast domain name.

Tại sao bắt buộc phân tách VLAN (Virtual Local Area Network)

Xét khối hệ thống bình thường

Một cửa hàng giáo dục mướn một tòa đơn vị có tương đối nhiều tầng. Tầng một là kăn năn văn chống có 1 Switch (trên đây điện thoại tư vấn là mạng LAN khối hận văn uống phòng bao hàm cả nhân viên cấp dưới tứ vấn). Tầng 2 là chống người có quyền lực cao đặt một Switch, Tầng 3 giảng viên đặt một Switch, tầng 4, 5 là của sinh viên. Tất cả những tầng đều nối ra Router cùng ra mạng internet. Nhưng vào mùa tuyển chọn sinc thì số lớp đang ít tuy nhiên tư vấn viên đề nghị các (kân hận văn chống chuyển lên một ít tại tầng 4 cùng 5).

Phòng người có quyền lực cao bắt buộc thu thuôn lại để nhịn nhường chống khác, cơ mà cơ quan chủ tịch lại chỉ bao gồm 3 hoặc 4 fan thì quá ra không ít cổng. Hệ thống sẽ sở hữu được sự tốn kỉm lúc bao gồm trang bị biến đổi.

Do cả tòa bên thuộc Router với ra đi internet phải cùng sử dụng một dải mạng, và một Broadcast domain. Hệ thống đã không tồn tại độ bảo mật cao giữa các phòng ban. khi bị Virus thì cả khối hệ thống rất có thể bị lây lan. lúc có một bạn đứng vào mạng hoàn toàn có thể bắt được hết toàn bộ gói tin toàn mạng trải qua Router.

Trong một công ty lớn gồm áp dụng các yếu tắc với ứng dụng vào hệ thống mạng như: cần sử dụng Voice IP.., truy vấn Web, Mail, truy cập dữ liệu vào khối hệ thống. Nếu thông thường thì chẳng sao cơ mà rủi ro bị ùn tắc thì sẽ lỗi cả khối hệ thống.


*

Vì sao cần phải phân tách VlanXét khối hệ thống tất cả lắp thêm hỗ trợ VLAN

Vẫn những Switch điều đó nhưng mà khi sử dụng VLAN nó chỉ cần kéo một dây trường đoản cú Router về một Switch nào đó, sau đó đã chia VLAN

Trên một Switch 24 cổng nếu hỗ trợ VLAN thì nó sẽ chia nhỏ tuổi khu vực một giải pháp hòa hợp lý: VLAN 1 tất cả cổng từ 1-10, VLAN 2 tất cả cổng từ 11-15, VLAN 3 gồm cổng trường đoản cú 16-24.

Có các một số loại Vlan nào 

VLAN một là gì

Đây là vẻ bên ngoài mạng mang định của vớ tất cả những sản phẩm gửi mạch cung cấp VLAN và nó hoạt động sinh hoạt Lớp 2 (Data Link layer) vào mô hình OSI của hệ thống. Vì vậy giả dụ khối hệ thống mạng máy vi tính của công ty được vật dụng một sản phẩm công nghệ gửi mạch gồm cung cấp tính năng này mà lại bạn không cấu hình thiết lập các thông số nghệ thuật thì mặc định nó vẫn rất có thể sự chuyển tiếp giữa những gói dữ liệu giữa những laptop với trang bị kết nối vào nó một giải pháp bình thường nlỗi các thứ đưa mạch không giống. Vì bây giờ toàn bộ những cổng mạng trên thứ gửi mạch mang định gần như nằm trong cùng một miền quảng bá cùng với việc cai quản của VLAN 1.

Xem thêm: Nghĩa Của Từ Loan Là Gì ? Các Thuật Ngữ Về Loans Trong Các Lĩnh Vực

Trong VLAN 1 có khá nhiều giao thức làm việc Lớp 2 hoạt động tiếp xúc cùng nhau như: CDPhường, PagP, VTP; đề xuất đây đó là nguyên nhân vì sao VLAN 1 được chọn làm hình trạng mạng mang định với rất giản đơn thấy bên trên những sản phẩm mạng gồm hỗ trợ kỹ năng chia mạng ảo của Cisteo System.

Default VLAN là gì

Là hình trạng VLAN mặc định ban sơ cùng với tất cả những cổng tiếp xúc bên trên sản phẩm gửi mạch. Vì vậy Default VLAN cũng có thể gọi là VLAN 1, cùng những VLAN khác ví như User VLAN, Native sầu VLAN, Management VLAN hầu hết là những yếu tắc bé của Default VLAN.

User VLAN (hay Data VLAN) 

Là VLAN trong các số ấy đựng các thông tin tài khoản người dùng thành từng team dựa theo các thuộc tính về đặc điểm công việc của từng nhóm thao tác tuyệt theo trực thuộc tính về vị trí vật lý của những team làm việc này.

Native VLAN là gì 

Native VLAN là một VLAN được thực hiện để thông số kỹ thuật Trunking bởi vì một vài thứ không cân xứng với nhau. Khi một cổng của switch được cấu hình trunk, trong phần tag của frame trải qua cổng kia sẽ tiến hành thêm một vài hiệu VLAN tương thích.

Tất cả những frames ở trong các VLAN lúc trải qua con đường trunk sẽ được gắn thêm các tag của giao thức 802.1q và ISL, ko kể những frame của VLAN 1. vì thế, theo mặc định các frames của VLAN 1 lúc trải qua mặt đường trunk sẽ không được gắn tag.

Native VLAN có thể được đưa thành VLAN khác bằng câu lệnh nlỗi sau :

Switch(config-if)#switchport trunk native vlan vlan-id

Lưu ý : đối với Native VLAN bọn họ tránh việc thực hiện như thể user VLAN xuất xắc management VLAN.

Management VLAN là gì

Để hoàn toàn có thể đo lường và tính toán tự xa những thứ chuyển mạch vào khối hệ thống mạng của chính bản thân mình, bạn phải gồm một VLAN đặc biệt quan trọng dùng để thực hiện việc này, đó đó là Management VLAN. Bằng phương pháp gán một liên hệ IPhường dùng để làm telnet từ xa vào khối hệ thống mạng thông qua xúc tiến IP. này, và hoàn toàn có thể cnóng những người dùng khác truy cập vào lắp thêm.

Vì đó là một VLAN khá mẫn cảm được cấp cho một số trong những quyền quản trị vì thế nó cần được được bóc riêng rẽ thoát ra khỏi các VLAN không giống để bảo đảm an toàn nguyên tố bình yên bảo mật thông tin. khi mạng có vụ việc như: quy tụ cùng với STPhường., broadcast storms thì một Management VLAN có thể chấp nhận được đơn vị cai quản trị vẫn có thể truy cập được vào lắp thêm với xử lý vấn đề này.

Cấu hình địa chỉ IP mang đến Switch

Switch#config terminal

Switch(config)#interface vlan vlan-id

Switch(config-if)#ip address xxx.xxx.xxx.xxx subnet mask

Switch(config-if)#end

Địa chỉ này sẽ được áp dụng nhằm cai quản trị Switch tự xa (qua telnet). xxx.xxx.xxx.xxx là can hệ IPhường của VLAN. Ví dụ: 192.168.10.2 lấy ví dụ như subnet mask là 255.255.255.0

Voice VLAN là gì

Một số câu lệnh thông số kỹ thuật VLAN thường gặp

Câu lệnh khắc tên đến VLAN

SW(config)# Vlan 2

SW(config-vlan)# name IT

SW(config-vlan)# exit

Câu lệnh gán cổng đến VLAN

SW(config)# interface range f0/1-5

SW(config-if-range)#switchport access vlan 2

Cậu lệnh Gán Trunking đến cổng

+ Đối với dòng 2900 nó cung ứng sẵn dot1Q yêu cầu không đề xuất bật. Chỉ đề nghị vào cổng nhảy Trunk lên là xong

SW(config)# interface f0/24

SW(config-if)#switchport mode trunk

+ Đối cùng với cái 3500 trsống lên đề nghị vào bật dot1Q giỏi ISL nó bắt đầu chạy. Nếu không bật đang báo lỗi:

SW(config)# interface f0/24

SW(config-if)#switchport trunk encapsulation SW(config-if)#switchport mode trunk

Chú ý: thường xuyên gán cổng trunk chạy thanh lịch Switch khác hoặc về Router.

Câu lệnh Gán Native sầu VLAN vào VLAN quản lý

SW(config)# Vlan 100

SW(config-vlan)# name Managerment

SW(config-vlan)# exit

SW(config)# interface f0/24 (nên bao gồm 2 lệnh)

SW(config-if)#switchport access vlan 100

SW(config-if)#switchport native sầu vlan 100

SW(config-if)#exit

SW(config)#interface vlan 100

SW(config-if)#ip add 192.168.1.1 255.255.255.0

Cấu hình trên thực tế về VLAN1, VLAN NATIVE, VLAN DEFAULT trên cùng VLAN1

SW0(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.254 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

SW1(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.253 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

CORE(config)#interface f0/0.1

CORE(config-subif)#encapsulation dot1Q 1

CORE(config-subif)#ip add 11.0.0.1 255.255.255.0

CORE(config-subif)#exit

Trên tất cả các thiết bị rất nhiều phải để mật khẩu

SW(config)#line console 0

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#line vty 0 4

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#enable secret cisco

Trên PC dùng lệnh: telnet 11.0.0.x để truy vấn tự xa

Các lệnh bình chọn vlan thường xuyên gặp

SW(config)# Show vlan

SW(config)# Show vlan brief

SW(config)# Show interfaces trunk

SW(config)# Show mac-address-table

crúc ý: file cấu hình VLAN đặt vào bộ lưu trữ flash là: vlan.dad. Không giữ trong file Running config